VirtualBox

Ticket #5922 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Mouse problem with KDE in VBox 3.1.2 (VBox 3.0.8 Additions work) -> duplicate of #5832

Reported by: petzik Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.1.2 Keywords: KDE mouse
Cc: Guest type: Linux
Host type: Windows

Description

I installed the new Debian lenny based Iso of Kanotix Excalibur 0003 2009 32 bit under Virtualbox 3.1.2 in Win7. Everything seemed to work properly. But after installation of the GuestAdditions KDE minimizes Controlpanel after every second mouseklick, the next time it comes up again; Kontextmenu at Rightklicking is shown - but you can´t chose any entry. Didn´t use Kano´s installationscript. I had no problems with last VBox-Version and the KDE3 image (including Opera).

Solution from Kano: wget -qO-  http://kanotix.com/files/install-vbox-addons.sh|sed 's/\(VER\)=.*/\1=3.0.8/'|sh

Change History

comment:1 Changed 4 years ago by frank

  • Summary changed from Mouse problem with KDE in VBox 1.3.2 under Win7-host to Mouse problem with KDE in VBox 3.1.2 (VBox 3.0.8 Additions work)

comment:2 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Mouse problem with KDE in VBox 3.1.2 (VBox 3.0.8 Additions work) to Mouse problem with KDE in VBox 3.1.2 (VBox 3.0.8 Additions work) -> duplicate of #5832

Marking this ticket a duplicate of #5832.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use