VirtualBox

Ticket #589 (closed defect: fixed)

Opened 10 years ago

Last modified 9 years ago

Windows Xp install freezes whole system while formatting logical drive

Reported by: skrollan Owned by:
Priority: major Component: other
Version: VirtualBox 1.4.0 Keywords: ubuntu win xp windows freeze virtual box ntfs virtual drive intall fat fat32 quick feisty fawn
Cc: Guest type: other
Host type: other

Description

I am using Ubuntu Feisty Fawn with the latest version of VBox. I have Set-Up everything for the Virtual Machichne and everthing seems to work!

When I run the Box i can get through the Windows Xp Installer untill it wants to format the drive. When I am choosing to format it (fat32 oder ntfs, quick or normal mode, makes no difference) the installer freeze and i have to hard shut down my pc to wake it up from sleeping.

What can i do to make the winxp installer to format the virtual drive?

Change History

comment:1 Changed 10 years ago by sandervl73

Which file system do you use on your host to store the VDI?

comment:2 Changed 10 years ago by skrollan

i've tried to store it in the default path at first wich was something like "home/.Virtualbox" this drive uses ext3 as file system and then i tried to store the vdi on my external ntfs drive

comment:3 Changed 10 years ago by sandervl73

The external ntfs drive explains one thing, but with ext3 everything should be fine. Other users have reported similar problems with the NTFS linux driver.

comment:4 Changed 10 years ago by skrollan

i also have another partition with 50 gb with an ext wich isn't really in use but it's mounted as /tmp which uses about 1-2 gigs. is there a way to unmount the drive and creat a real partition for the windows vdi?

comment:5 Changed 10 years ago by sandervl73

Yes, but it's rather dangerous and doesn't really give you much.

comment:6 Changed 9 years ago by geonix

Your solution works when user has a problem on 15-20% or more percents of formatting. Unfortunately It didn't work for me , when my virtual machine crashed on 0% of formatting. The cause of the problem was simple : Please check the amount of memory assigned to virtual machine. For me it was 2GB <br>assigned, when my real memory was only 1Gb! I reduced assigned memory to 300MB it just started work!

comment:7 Changed 9 years ago by frank

Please reopen if this is still an issue with 1.6.2.

comment:8 Changed 9 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use