VirtualBox

Ticket #5749 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Scroll whell on Windows XP guest OSX Host not accurate

Reported by: d0b33 Owned by:
Priority: major Component: other
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description

I have a microsoft intellimouse explorer 3.0 which I use with OSX 10.6.2, the microsoft driver software allows me to adjust the scroll wheel, I have it adjusted to scroll 1 line on OSX but in virtualbox it scrolls 7 lines, I can't turn it down anymore in OSX, on parallels 5 the scroll wheel performs the same as my OSX setting, vmware Fusion 3 allows me to adjust the scroll within windows.

Please look into this.

Attachments

VBox.log Download (73.3 KB) - added by d0b33 4 years ago.

Change History

Changed 4 years ago by d0b33

comment:1 Changed 4 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5672.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use