VirtualBox

Ticket #5718 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Guru Meditation with VirtualBox 3.1.0 (VERR_TRPM_DONT_PANIC)

Reported by: slemos Owned by:
Priority: major Component: VMM/RAW
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Received guru meditation during normal usage of Windows XP (32-bit SP3) with Windows XP (32-bit SP2) host. Was doing nothing more than using Thunderbird, Pidgin and Firefox at the time. Attached is vbox log.

Thanks, Sebastian

Attachments

VBox.log.1.gz Download (39.9 KB) - added by slemos 4 years ago.
VBox.log.2.gz Download (39.8 KB) - added by slemos 4 years ago.
VBox.log.3.gz Download (41.5 KB) - added by slemos 4 years ago.

Change History

Changed 4 years ago by slemos

Changed 4 years ago by slemos

Changed 4 years ago by slemos

comment:1 Changed 4 years ago by frank

  • Component changed from other to VMM/RAW
  • Summary changed from Guru Meditation with VirtualBox 3.1.0 to Guru Meditation with VirtualBox 3.1.0 (VERR_TRPM_DONT_PANIC)

Strange error, no idea so far. This guru mediation will most probably only occur without VT-x/AMD-V. Does your CPU support VT-x? If yes, you should enable it in the BIOS and your guest should work fine.

comment:2 Changed 4 years ago by slemos

Frank, I have an Intel Core 2 Duo E6600 which allows to use VT-x but I can't enable it in the BIOS.

I tried changing the VM Option HardwareVirtEx to false with no luck.

If you need any other information just let me know.

Regards, Sebastian

comment:3 Changed 4 years ago by frank

Sebastian, if your CPU does indeed support VT-x then you should consider a BIOS upgrade. There are some older BIOSes around which disable VT-x at boot time for some reason. Once disabled it cannot be enabled anymore later. Of course the Guru meditation is a bug and should be fixed but VT-x would help as well.

comment:4 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5622

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use