VirtualBox

Ticket #5660 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Command key + H or Q does not work.

Reported by: pherrera_dni Owned by:
Priority: minor Component: GUI
Version: VirtualBox 3.1.0 Keywords:
Cc: Guest type: other
Host type: Mac OS X

Description

When pressing Command+H to hide a VM or pressing Command+Q to quit a VM, VB doesn't seem to recognize these commands. It's simply ignored and recognizes them as simply a press of the H or Q key. This worked fine in previous versions including v3.0.x

Change History

comment:1 Changed 4 years ago by poetzsch

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #5684.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use