VirtualBox

Ticket #5583 (closed defect: worksforme)

Opened 4 years ago

Last modified 3 years ago

VERR_SUPDRV_COMPONENT_NOT_FOUND on XP host

Reported by: witsche Owned by:
Priority: blocker Component: network
Version: VirtualBox 3.0.12 Keywords: VERR_SUPDRV_COMPONENT_NOT_FOUND XP host
Cc: Guest type: Linux
Host type: Windows

Description

I have installed virtualbox on windows xp pc, I have created a ubuntu (9.10) linux vm, when I try to start the vm with network bridge I receive the error in object of this ticket, but when I start vm with nat then the vm start properly

thanks

Attachments

VBox.log Download (35.1 KB) - added by witsche 4 years ago.

Change History

Changed 4 years ago by witsche

comment:1 Changed 4 years ago by Technologov

aha, I see Marvell NIC - those are incompatible with VBox - looks like this is duplicate of bug #5519

Recommended workaround described in wish #6057

-Technologov

comment:2 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to worksforme

The reason was most likely that the Windows host driver for bridged networking / host-only networking was not properly installed. Uninstalling + re-installing VBox should solve the problem.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use