VirtualBox

Ticket #5580 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

[Linux] 3.0.10 OSE and 3.0.12 close source hang running x64 guest on x32 host

Reported by: pedrorib Owned by:
Priority: critical Component: other
Version: VirtualBox 3.0.12 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Hi, I have a Lenovo T400 with a P8400 processor (Intel VT enabled).

When I run a x64 guest (Fedora 6 64 bit or RHEL 5 64 bit) on my x32 Linux (Debian testing/squeeze) the OS immediately hangs and I must do a cold boot restart (press the shutdown button for 3 secs).

Bug is reproducible every time. There is not Vbox.log since all data written to disk is lost immediately after a hang and restart.

Change History

comment:1 Changed 4 years ago by pedrorib

Forgot to say that this happens with both the 3.0.10 OSE (included in Debian testing/squeeze) and the 3.0.12 closed source binary.

comment:2 Changed 4 years ago by Technologov

hmm... looks like a duplicate of bug #5563

Can you add your comments there?

-Technologov

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Probably fixed like the other ticket. Closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use