VirtualBox

Ticket #5560 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Win 7 x64 host - everything freezes after connecting USB dev

Reported by: marsic2 Owned by:
Priority: blocker Component: VMM/HWACCM
Version: VirtualBox 3.0.12 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

OS: Windows 7 64-bit Ultimate Virtualbox version: 3.0.12 Guest OS: Windows XP 32 Tested USB devices: Nortek Webcam: Element ONE 300 PRO

I had no issues with the same pc hardware when using Windows Vista x64 Ultimate (i'm using the same vhd file that i used on vista x64) sometimes happens the "VirtualBox USB Device is not plugged in" error, and i have to restart the pc in order to try again. Then other times it looks like that he reached to emulate the webcam (i can hear the sound of device plugged in and the webcam light goes off like it was doing on vista x64) but then, as soon as i try to stream the video from the webcam, the webcam light goes on but on the preview window nothing appear and everything stucks on the Guest, after one minute also the windows 7 x64 freeze, the cpu goes on 100% work and i must restart the pc in order to make it usable again. I also tried to close VirtualBox services just after the guest freeze, but after the freeze every vbox service becomes uncloseable (well it says terminate etc etc, but the process still remains there) I have also attached the VBox.log file.

Greetings Vincenzo

Attachments

VBox.log Download (50.5 KB) - added by marsic2 4 years ago.
VBox Logfile
Windows 7-2009-11-23-16-30-16.log Download (50.1 KB) - added by H0w4rd 4 years ago.

Change History

Changed 4 years ago by marsic2

VBox Logfile

Changed 4 years ago by H0w4rd

comment:1 Changed 4 years ago by H0w4rd

I have the same problem. Tested USB device: Corsair flash drive 16GB

This time my computer didn't freeze immediatelly, I was able to make a screenshot, maybe it could be helpful.  http://img512.imageshack.us/i/screenshotfrozenvirtual.png/

Further details are here:  http://forums.virtualbox.org/viewtopic.php?f=6&t=24980

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Most likely a duplicate of #5237

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use