VirtualBox

Ticket #5553 (closed defect: duplicate)

Opened 4 years ago

Last modified 3 years ago

host OS's application halts while trying to paste from the clipboard

Reported by: john.doe Owned by:
Priority: major Component: clipboard
Version: VirtualBox 3.0.12 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Host and guest both are Windows XP

  1. Copied some text to the clipboard on the guest OS.
  2. Paused guest VM.
  3. Trying to paste from the clipboard on the host OS. Target application (Notepad++ in my case) HALTS until the guest is unpaused, only then clipboard content is pasted.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4491.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use