VirtualBox

Ticket #5518 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

Vista X64 USB Crash

Reported by: guy-lac Owned by:
Priority: major Component: USB
Version: VirtualBox 3.0.12 Keywords: Host crash blue screen
Cc: Guest type: Windows
Host type: Windows

Description

Vista X64 SP2 host Win XP Sp2 Guest USB support crasing host wathever filter used, blank or specific. Forums are full of users complaining on this.

Attachments

VistaX64-USB-Crash.txt Download (6.3 KB) - added by guy-lac 4 years ago.
VBox.zip Download (10.8 KB) - added by guy-lac 4 years ago.
Vista dump + Vbox log

Change History

Changed 4 years ago by guy-lac

Changed 4 years ago by guy-lac

Vista dump + Vbox log

comment:1 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Looks like a duplicate of #5237.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use