VirtualBox

Ticket #5362 (closed defect: fixed)

Opened 4 years ago

Last modified 4 years ago

RHEL 5.4 critical boot error (guru meditation, recompiler triple fault, raw mode)

Reported by: h.vujcec@… Owned by:
Priority: critical Component: VMM/RAW
Version: VirtualBox 3.0.10 Keywords: RHEL 5.4
Cc: Ubuntu 9.10 Guest type: Linux
Host type: Linux

Description

After successful installation of RHEL 5.4 as guest in VirtualBox 3.0.10 on Ubuntu 9.10, displays message about critical error (guru meditation) and is auto-stopped.

I have attached the logs and screens.

Attachments

VBox.log Download (101.2 KB) - added by h.vujcec@… 4 years ago.
VBox.log.1 Download (48.9 KB) - added by h.vujcec@… 4 years ago.
VBox.log.2 Download (52.7 KB) - added by h.vujcec@… 4 years ago.
VBox.log.3 Download (54.0 KB) - added by h.vujcec@… 4 years ago.
VBox.png Download (938 bytes) - added by h.vujcec@… 4 years ago.
VBox.2.log Download (104.5 KB) - added by trandall 4 years ago.
RHEL 5.4 32-bit x86 (guest) on an Intel Core2 duo T9300, WinXP (host)

Change History

Changed 4 years ago by h.vujcec@…

Changed 4 years ago by h.vujcec@…

Changed 4 years ago by h.vujcec@…

Changed 4 years ago by h.vujcec@…

Changed 4 years ago by h.vujcec@…

comment:1 Changed 4 years ago by h.vujcec@…

On first boot after installation of RHEL, VBox displayed message to enable PAE. After enabling PAE, critical error occurred.

comment:2 Changed 4 years ago by frank

  • Component changed from other to VMM/RAW
  • Summary changed from RHEL 5.4 critical boot error (guru meditation) to RHEL 5.4 critical boot error (guru meditation, recompiler triple fault, raw mode)

comment:3 in reply to: ↑ description Changed 4 years ago by trandall

Replying to h.vujcec@gmail.com:

After successful installation of RHEL 5.4 as guest in VirtualBox 3.0.10 on Ubuntu 9.10, displays message about critical error (guru meditation) and is auto-stopped.

I have attached the logs and screens.

To whom it concerns: help! I'm having the same exact problems. Is there a resolution for this issue ? I'm finding it hard to navigate their site for answers or clues. Thanks, trandall@…

Changed 4 years ago by trandall

RHEL 5.4 32-bit x86 (guest) on an Intel Core2 duo T9300, WinXP (host)

comment:4 Changed 4 years ago by Technologov

All of this is very strange, as I have working RHEL 5.4 on a couple of boxes, on WinXP and on RHEL hosts.. I have used VBox 3.0.10/3.1.0/3.1.2/... I use both VT-x and non-VT-x hosts.

Again I cannot reproduce any of your issues on my hosts.

-Technologov

comment:5 Changed 4 years ago by frank

Some of these logs show that the guest is trying to switch to PAE mode but PAE was disabled for that VM. Due to a bug the VM crashed, this bug will be fixed in the next maintenance release. No idea regarding the Guru meditation though so please try VBox 3.2.6.

comment:6 Changed 4 years ago by Technologov

No response. Please close.

-Technologov

comment:7 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use