VirtualBox

Ticket #5346 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

VB 3.0.10-54097-win.exe Win7 64 ultimate crash BSOD when atatching USB device

Reported by: skullster Owned by:
Priority: major Component: USB
Version: VirtualBox 3.0.10 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Following a VB crash in 3.0.8 on Win7 64bit host Q9400, 8GB ram problem encountered when trying to connect USB device. All devices listed as busy when one selected ( Epson cx6600 ) VB crashed. Upgraded to 3.0.10 54097 Attempted same process this time a full Windows 7 BSOD and crash. Also required bios quick fix on hardware MB Gigabyte X48-DS5. Guest is Windows XP home. All working apart from USB issue.

Change History

comment:1 Changed 4 years ago by sandervl73

Could you attach a minidump (see  http://support.microsoft.com/kb/315263)?

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Probably a duplicate of #5237

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use