VirtualBox

Ticket #5314 (closed defect: fixed)

Opened 10 years ago

Last modified 10 years ago

All VM's stuck or crash after upgrade to 3.0.10

Reported by: wildthunder555 Owned by:
Component: other Version: VirtualBox 3.0.10
Keywords: stuck, upgrade Cc:
Guest type: other Host type: other

Description

I upgraded from 3.0.8 to 3.0.10 by uninstalling the old version and installing the new one. All three of my VMs (RHEL 5.4, Win Server 03, Win Server 08)will not load after upgrade.

Attachments

VBox.log Download (185.4 KB) - added by wildthunder555 10 years ago.
RHEL 5.4 log
VBox.png Download (959 bytes) - added by wildthunder555 10 years ago.
RHEL 5.4 image
VBox.2.log Download (176.3 KB) - added by wildthunder555 10 years ago.
Server 03 Log
VBox.2.png Download (5.8 KB) - added by wildthunder555 10 years ago.
Server 03 image

Change History

Changed 10 years ago by wildthunder555

RHEL 5.4 log

Changed 10 years ago by wildthunder555

RHEL 5.4 image

Changed 10 years ago by wildthunder555

Server 03 Log

Changed 10 years ago by wildthunder555

Server 03 image

comment:1 Changed 10 years ago by wildthunder555

Host system: OS - Windows 7 Professional 64 bit Processor - Intel Pentium Dual Core T2330 1.6Ghz Ram - 4GB Model - Dell Inspiron 1525 Laptop Hard Drive - 320GB Optical Drive - DVD+-RW

comment:2 Changed 10 years ago by Knitebane

I'm getting the same error running 3.0.10 on Ubuntu 9.04 32-bit running two Ubuntu 8.04 guests.

I get:

Guru Meditation -2403 (VERR_TRPM_DONT_PANIC)

EIP is not in any code known to VMM!

I reverted to 3.0.8 and I'm back running again.

Oddly, on a different machine I upgraded VirtualBox to 3.0.10 and it's working fine. (Ubuntu 8.04 32-bit host, Windows XP guest.)

comment:3 Changed 10 years ago by palomino

I've got the same problem on 2 computers.Hosts are ubuntu 9.10 64bit,and guests are win2003 32bit. One's cpu is Intel Celeron E3200(support VT-x), the other's is Intel Pentium E5200(not support VT-x) The guest os can boot when I enabled VT-x in the vm settings on E3200. I guess it might be a software virtualization problem?

comment:4 Changed 10 years ago by frank

Bug confirmed, a last-minute regression. Currently fixing. The 3.0.10 binaries are currently withdrawn and rebuilt. Thanks for the report.

comment:5 Changed 10 years ago by frank

  • Summary changed from All VM's stuck after upgrade to 3.0.10 from 3.0.8 to All VM's stuck or crash after upgrade to 3.0.10

comment:6 Changed 10 years ago by frank

  • priority changed from major to blocker

comment:7 Changed 10 years ago by frank

  • Host type changed from Windows to other

comment:8 Changed 10 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

3.0.10 has been refreshed. Download again please.

comment:9 Changed 10 years ago by john.doe

worked for me. thanks for the fast fix

comment:10 Changed 10 years ago by Knitebane

Works for me too. Thanks!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use