VirtualBox

Ticket #5279 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

failed to paste from the clipboard in the host OS -> duplicate of #5266

Reported by: john.doe Owned by:
Priority: major Component: clipboard
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

I have a VM running Debian with bidirectional clipboard enabled. I copy some text to the clipboard on the guest OS, then paste it on the host OS. Fine. Next try, I copy another one text block to the clipboard... but host's clipboard isn't updated with a new data, so I got previous text pasted. Tried several times, but always getting the same (old) data. Pasting inside the guest OS produces correct result (recently copied data pasted). Saving a VM state and restarting VirtualBox then restoring could be used as a workaround for now.

Change History

comment:1 Changed 4 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from failed to paste from the clipboard in the host OS to failed to paste from the clipboard in the host OS -> duplicate of #5266

I think this is a duplicate of ticket #5266.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use