VirtualBox

Ticket #5255 (new defect)

Opened 5 years ago

Last modified 4 years ago

Hard lockup on iPhone sync

Reported by: jlintz Owned by:
Priority: critical Component: USB
Version: VirtualBox 3.0.8 Keywords: lockup freeze usb iphone sync
Cc: Guest type: Windows
Host type: Linux

Description

I used to experience random hard lockups with virtualbox running, never could really pin point it down to anything, sometimes I'd leave my Guest host running for days and come back to my computer frozen and have to power cycle, other times it would just be in the middle of me using the computer. Within the past month I noticed now , without fail, everytime I go and try to sync my iphone through my guest xp install, it will cause a hard lockup within a couple minutes of the sync. Nothing is left in the logs. The last thing I see in /var/log/messages is...

Oct 18 02:47:05 ziggy kernel: [33082.109019] usb 1-6: new high speed USB device using ehci_hcd and address 5 Oct 18 02:47:05 ziggy kernel: [33082.247505] usb 1-6: configuration #1 chosen from 4 choices

I have tried turning off 3D acceleration, enabling and disabling hardware extensions. Not sure what other options I should try. Most recently I tried disabling USB 2.0, but that did not work either. Unfortunately I can't pinpoint at what version the lockups began to happen consistently. Please let me know if there is any other information I should gather. Thanks for the help in advance

Kernel: Linux ziggy 2.6.28-15-generic #52-Ubuntu SMP VBox Version: 3.0.8-53138_Ubuntu_jaunty Host: Ubuntu 9.04 Guest: Windows XP 32 bit

Attachments

VBox.log.3 Download (38.9 KB) - added by jlintz 5 years ago.
VBox.log.1.crash Download (216.7 KB) - added by Schichtlgruber 4 years ago.
VBox.log.1.crash.100813 Download (222.7 KB) - added by Schichtlgruber 4 years ago.

Change History

Changed 5 years ago by jlintz

comment:1 Changed 4 years ago by Schichtlgruber

It seems, I get the same problem syncing my iPod touch with iTunes 9.2 on Windows 7 32bit guest system using openSUSE 11.2 as host and VirtualBox 3.1.2.

The synchronization usually starts without problems, but the moment it gets to the synchronization of my pictures (~4GB), Win 7 locks up --- without synchronizing the pictures I have not encountered any problems yet.

There is no special output in my Linux log files and the VBox.log files ends with many messages like:

00:09:18.953 ERROR [COM]: aRC=VBOX_E_IPRT_ERROR (0x80bb0005) aIID={7c0f2eae-f92d-498c-b802-e1a3763774dc} aComponent={Mouse} aText={Could not send the mouse event to the virtual mouse (VERR_PDM_NO_QUEUE_ITEMS)} aWarning=false, preserve=false

If you need any further information or additional help (e.g. if you have a debugging version of VirtualBox I volunteer to test it, etc.) let me know.

Host: openSUSE 11.2 (kernel: 2.6.31.8-0.1-desktop #1 SMP PREEMPT) Guest: Win 7 32 bit VirtualBox: 3.1.2 (downloaded from web page)

Changed 4 years ago by Schichtlgruber

comment:2 Changed 4 years ago by Schichtlgruber

I just wanted to update that the crash does not happed all the time, I had two freezes today and one successful attempt to synchronize my photos.

Changed 4 years ago by Schichtlgruber

comment:3 Changed 4 years ago by Schichtlgruber

The problem still happens from time to time on 3.2.8 ...

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use