VirtualBox

Ticket #5234 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Windows 7 Host blue screen when USB device attached

Reported by: jseghers Owned by:
Priority: major Component: USB
Version: VirtualBox 3.0.8 Keywords: blue screen
Cc: Guest type: Linux
Host type: Windows

Description

I have been using this virtual machine for several months with no problems. USB redirection has worked well. I was running VirtualBox V2.2.4.

Configuration is Windows 7 RC1 x64 Host, 8GB RAM AMD Athlon 64 x2. Guest Ubuntu 8.10 fully patched USB device Android ADP 1 phone (ADP1 V1.6)

Within a few seconds of connecting the USB device, the VM will become sluggish and then the Host OS will bluescreen.

Attaching Minidumps

Attachments

101509-17250-01.dmp Download (268.8 KB) - added by jseghers 5 years ago.
Minidump of blue screen crash
101509-23406-01.dmp Download (268.8 KB) - added by jseghers 5 years ago.
Another Minidump

Change History

Changed 5 years ago by jseghers

Minidump of blue screen crash

Changed 5 years ago by jseghers

Another Minidump

comment:1 Changed 4 years ago by sandervl73

Are you using software virtualization? (VBox.log will show) If so, then it's a duplicate of #5237.

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use