VirtualBox

Ticket #5185 (closed defect: duplicate)

Opened 5 years ago

Last modified 3 years ago

Macbook hungarian keyboard layout bug on all types of guest

Reported by: stoto Owned by:
Priority: major Component: VM control
Version: VirtualBox 3.0.8 Keywords: keyboard keymap
Cc: Guest type: Linux
Host type: Mac OS X

Description

Hello!

I have a late 2008 aluminium macbook with hungarian keyboard. I have been using virtualbox on OSX for a while now which works perfect except one thing. The "0" and "í" (its an "i" with a long accent) keys are mixed. I mean when i press "0" while i am in the guest machine i get an "i" input, when i press "í" i get a "0" input.

I got this annoying problem with windows xp, debian, and opensuse guests (these are the guest i use, but i think this problem persists in all guests).

Just for sure: the keys work as they should in the host operating system which is Mac OSX.

I am using 3.08 r53138 version of VBox.

Change History

comment:1 Changed 4 years ago by Technologov

This looks like a duplicate of bugs #2996 #4006 #1494

-Technologov

comment:2 Changed 3 years ago by michaln

  • Status changed from new to closed
  • Resolution set to duplicate

This is a duplicate of #2996.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use