VirtualBox

Ticket #5052 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

windows nt domain is not available for ~2min at startup

Reported by: isrc Owned by:
Priority: major Component: network/hostif
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: other
Host type: Windows

Description

Hi, I've setup virtualbox on windows xp hosts which are part of a windows nt domain (the PDC is a FreeBSD/Samba box) and i'm experiencing a weird issue. After cold booting the host, our users must wait 2min before being able to log in with their domain account credentials. The error message from windows xp said that the "<our_domain_name> is not availabe" ! Of course, 2 minutes later, one can successfully log in to the domain. So the issue isn't with the guest but with the host and only after a cold boot. Subsequent boot doesn't trigger this issue. I'm running a pretty standard samba configuration (witout a wins server) and the host without virtualbox doesn't have this problem.

I guess that it must be related to the virtual network interface created by virtualbox at installation time. And actually, disabling the bridged network interface "fix" it.

I'm wondering if some of you are experiencing the same issue please and how you fixed it eventually :-) ?

Thanks !

Change History

comment:1 Changed 4 years ago by isrc

Hi, Could someone please close my bug report as i can't reproduce it on other hardware and this is a minor issue after all ! Thanks !

comment:2 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to fixed

comment:3 Changed 4 years ago by sandervl73

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use