VirtualBox

Ticket #5046 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Installing new Win7 guest crashes/reboots host -> retry with 3.0.8

Reported by: slonkak Owned by:
Priority: blocker Component: VMM/RAW
Version: VirtualBox 3.0.6 Keywords: host crash
Cc: Guest type: Windows
Host type: Mac OS X

Description

I just created a new 30gb virtual disk to install Win7 Pro. Upon installation, right after it expands the files, my Mac restarted. Apparently VirtualBox is crashing and taking the host down with it. I created the disk with an older version of VirtualBox (which meant I had to choose Vista as the guest type) and then updated to the newest before trying to install Win7. After two crashes I decided to change the guest type to Windows 7 and VirtualBox crashed again, however this time it did not take down the host.

<slonkak@apple0-2> [~] uname -a Darwin apple0-2.local 10.0.0 Darwin Kernel Version 10.0.0: Fri Jul 31 22:46:25 PDT 2009; root:xnu-1456.1.25~1/RELEASE_X86_64 x86_64

Host has 4GB RAM and 250GB hard drive.

Guest is set to 1GB RAM, 30GB hard drive.

Attachments

VirtualBox_2009-09-20-201700_localhost.crash Download (30.5 KB) - added by slonkak 5 years ago.
Crash 1
VirtualBoxVM_2009-09-20-160635_localhost.crash Download (34.5 KB) - added by slonkak 5 years ago.
Crash 2
VBox.log Download (33.8 KB) - added by slonkak 5 years ago.
VBox.log.1 Download (32.5 KB) - added by slonkak 5 years ago.
VBox.log.2 Download (43.5 KB) - added by slonkak 5 years ago.

Change History

Changed 5 years ago by slonkak

Crash 1

Changed 5 years ago by slonkak

Crash 2

Changed 5 years ago by slonkak

Changed 5 years ago by slonkak

Changed 5 years ago by slonkak

comment:1 Changed 5 years ago by slonkak

As an addition, I decided I could do without the install of Windows 7 and booted my existing VM of XP. I used it for a while, encoded a video, and while pscp'ing the video from the VM to the host (over the 10.0.2.2 NAT address) it crashed and took down the host.

comment:2 Changed 5 years ago by frank

  • Component changed from other to VMM/RAW

comment:3 follow-up: ↓ 5 Changed 4 years ago by sandervl73

Retry with 3.0.8.

comment:4 Changed 4 years ago by sandervl73

  • Summary changed from Installing new Win7 guest crashes/reboots host to Installing new Win7 guest crashes/reboots host -> retry with 3.0.8

comment:5 in reply to: ↑ 3 Changed 4 years ago by slonkak

Replying to sandervl73:

Retry with 3.0.8.

Retry with a new download of 3.0.8? Because I have been retrying a lot with my current installation and it consistently crashes OSX.

comment:6 Changed 4 years ago by frank

You don't have to if you don't want to. The problem is that we cannot reproduce your problem but VBox 3.0.8 has some related changes which could affect your problem, therefore this request.

comment:7 Changed 4 years ago by slonkak

My apologies. I misread the previous statement and thought it said to retry with the same version I already had. I will get 3.0.8 and give it a shot.

As a side note, I read in another ticket (5084) that 3.0.10 will fix these crashing issues once it's released. So I will give 3.0.8 a try and if that doesn't work wait for 3.0.10.

Thanks.

comment:8 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Right, it's a duplicate of #5084, so you'll have to wait a bit more for 3.0.10.

comment:9 Changed 4 years ago by sandervl73

Let me know if you want to try a test build and I'll mail you the link.

comment:10 Changed 4 years ago by slonkak

Definitely! I'll give the test build a shot.

comment:11 Changed 4 years ago by slonkak

Used VirtualBox-2009-10-21-14-33-50-mac2-3.0-3.0.9-r53741.dmg for the entire evening, installed Office and Visio, no crashes. Looks like the new build took care of the problem. Thanks!

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use