VirtualBox

Ticket #5033 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Installing VBOX 3.0.6 shreds the installation of VPN software Check Point VPN-1 SecureClient

Reported by: xok Owned by:
Priority: blocker Component: network
Version: VirtualBox 3.0.6 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Installing VBOX 3.0.6 shreds the installation of VPN software Check Point VPN-1 SecureClient:

The instalation of VirtualBox breaks almost at the end, and the "fw.sys" generates a BSOD IRQ_DRIVER NOT EQUAL OR LESS

I guess there is a conflict between "VirtualBox Host-Only Network" and "SecuRemote Miniport"

Change History

comment:1 Changed 5 years ago by xok

* Forgot to mention, I was upgrading form VirtualBox version 3.0.0

On my third attempt and third reboot, when installing I said to not install SecuRemote Miniport drivers and VirtualBox successfully installed :)

I will now reinstall Check Point VPN-1 SecureClient to see if it goes OK or not...

comment:2 Changed 5 years ago by xok

I have reinstalled Check Point VPN-1 SecuRemote/SecureClient NGX R60 HFA2 and everything is working now.

I guess on the installation VirtualBox removes the adapter "SecuRemote Miniport"

Work-Around:

  • When installing VirtualBox v3.0.6, do NOT click "Yes" to install "SecuRemote Miniport", click instead "Cancel".
  • After the successfull instalation of VirtualBox, reinstall Check Point VPN-1 SecuRemote/SecureClient NGX R60 HFA2 (SC_NGX_R60_HFA2_630000044.msi) (check the upgrade option and click Next to install)

The VirtualBox and Check Point VPN should be running OK.

comment:3 Changed 4 years ago by lingfish

I have this too, and it's really annoying.

Has been happening with a few 3.0.x releases, right up to 3.0.8 today.

VMware happily manages to coexist with the Checkpoint VPN client, why not VirtualBox?

I don't think an acceptable solution is to have to uninstall Checkpoint whenever there's an upgrade to VB.

comment:4 Changed 4 years ago by lingfish

Update: it would seem that stopping both the Check Point Securemote service, and the watchdog, before installation allows installation of VB without any bluescreening.

comment:5 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

So it's a duplicate of #4941 then.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use