VirtualBox

Ticket #4967 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Stop responding (hangs) after copy-paste action

Reported by: Andry81 Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.0.6 Keywords: copy paste
Cc: Guest type: other
Host type: Windows

Description

When i tryes to open description (ctrl+space) of snapshot and copy-paste (right ctrl-insert/right shift-insert) description from one snapshot to description of other snapshot - application become stop responding. Basically, first copy action (right ctrl-insert) doesn't inserts any data into buffer, i suggests there is some kind of binary garbage after coping action, which involves many application to hangs, not just VirtualBox itself.

Change History

comment:1 Changed 5 years ago by Andry81

Windows XP x64 SP2

comment:2 Changed 4 years ago by Technologov

Duplicate of Bug #5730

-Technologov

comment:3 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use