VirtualBox

Ticket #4888 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Unable to uninstall / reinstall Virtualbox

Reported by: sardonis Owned by:
Priority: critical Component: installer
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I cannot uninstall Virtualbox

Attachments

logs.zip Download (70.7 KB) - added by sardonis 5 years ago.

Change History

Changed 5 years ago by sardonis

comment:1 follow-up: ↓ 2 Changed 5 years ago by misha

  • Status changed from new to closed
  • Resolution set to duplicate

comment:2 in reply to: ↑ 1 Changed 5 years ago by sardonis

  • Status changed from closed to reopened
  • Resolution duplicate deleted

Replying to misha:

see  http://www.virtualbox.org/ticket/3701#comment:6

This did not solve my problem...

I replace those registry keys but I still have the same error..

comment:3 Changed 5 years ago by loomy

I still cannot reinstall virtualbox

comment:4 Changed 4 years ago by Technologov

Duplicate of bug #4978

-Technologov

comment:5 Changed 4 years ago by frank

  • Status changed from reopened to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use