VirtualBox

Ticket #4864 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

WinXP guest loses modification date when copying a file on a shared folder (Linux Jaunty, ext3 filesystem)

Reported by: guy_ad Owned by:
Priority: minor Component: guest additions
Version: VirtualBox 3.0.4 Keywords: shared folder
Cc: Guest type: Windows
Host type: Linux

Description

When copying a file with Windows explorer, we expect the modification date of the copied file to be the same as the modification date of the source file (and be different of the creation date).

It works OK on :

+ the C: virtual drive + an external USB drive + a network Samba drive (accessed trough VPN)

When copying a file on a local shared folder (guest Linux jaunty, filesystem ext3) the modification date is set equal to the creation date.

Change History

comment:1 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #6473. The other ticket contains more information.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use