VirtualBox

Ticket #4861 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

VM crashed when selecting "Session Information Dialog" from the VM's "Machine" menu

Reported by: letezo Owned by:
Priority: critical Component: other
Version: VirtualBox 3.0.4 Keywords: crash
Cc: Guest type: Windows
Host type: Linux

Description

Host OS

64 bit Ubuntu 9.04 Desktop, Gnome + Compiz

Almost the minimum number of desktop effects used.

Host hardware

  • Intel Q6600 CPU (4 cores)
  • 8Gbytes RAM
  • nVidia Corporation GeForce 8600 GT (rev a1)

v180 proprietary drivers installed (working fine)

Selecting Session Information Dialog from the VM's Machine menu crashed the Windows Server 2003 VM. It happened the second time to me (now with a different VM), so it is not an accidental problem like a bit reversed by cosmic rays. ;-)

This menu item worked fine multiple times before it suddenly crashed on me.

I fear of selecting that menu item again, since it could cause data loss easily!

Attached log file of the crashed VM session.

Attachments

VBox.log Download (42.1 KB) - added by letezo 5 years ago.
Log file of the crashed session
windows-2003.xml Download (7.5 KB) - added by letezo 5 years ago.
XML descriptor of the crashed VM

Change History

Changed 5 years ago by letezo

Log file of the crashed session

Changed 5 years ago by letezo

XML descriptor of the crashed VM

comment:1 Changed 5 years ago by letezo

Let me clarify this a bit:

The whole VM window crashed on the host instantly when I selected that menu item. It released its memory instantly, which was clearly visible on the resource monitor's graph on the host OS. It was not a BSOD on the guest.

comment:2 Changed 5 years ago by sandervl73

A crash dump would be useful in this case.

comment:3 Changed 5 years ago by letezo

  • Do you mean that I should enable saving core dumps in the Linux host?
  • What does such a dump include?
  • Where should I upload a large core dump file?

comment:4 Changed 5 years ago by frank

letezo, a core dump on Linux contains information about the VM process and therefore it might contain sensitive information of your VM. Please see  this page on how to create a core dump on Linux. If you want to help you can contact me via private E-mail at frank _dot_ mehnert _at_ sun _dot_ com. I can assure you that we will keep your core dump private.

comment:5 Changed 5 years ago by letezo

Frank, thank you for the additional information.

I'll try to reproduce this issue with core dumps enabled, then contact you for the upload details.

comment:6 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

No response, probably fixed, closing.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use