VirtualBox

Ticket #4791 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Win XP SP3 guest hangs when trying to enable Network Connection

Reported by: Angel_g Owned by:
Priority: major Component: network
Version: VirtualBox 3.0.4 Keywords: USB, network, guest hang
Cc: Guest type: Windows
Host type: other

Description

Details: Ive installed nokia PC suite with its Nokia usb cable driver by disabling the network connection (otherwise - impossible, machine always hangs) in the guest. Then I tried to enable the Network connection (winXP terms) and I`ve got a message that I should post here the .log file and the screen capture. Host type doesn`t matter - the same is under linux.

Attachments

VBox.log Download (233.5 KB) - added by Angel_g 5 years ago.
VBox.png Download (72.5 KB) - added by Angel_g 5 years ago.

Change History

Changed 5 years ago by Angel_g

Changed 5 years ago by Angel_g

comment:1 in reply to: ↑ description Changed 5 years ago by Angel_g

Replying to Angel_g: Update: I deleted the failed VM guest & did a clean install of winXP SP3 (the old one was Sp2) plus the xVM drivers. Now it worked, no hangs. So I couldn`t reproduce the failure.

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Most probably a duplicate of #4510.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use