VirtualBox

Ticket #4730 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Mouse pointer is not shown after restoring -> duplicate of #4700

Reported by: Entity Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.4 Keywords: mouse pointer restore
Cc: Guest type: other
Host type: Linux

Description

When restoring a paused machine, mouse pointer doesn't appear until I click on something. It happens since version 3.0.4, it doesn't matter if I use 3.0.4 guest additions or 3.0.2 ones. It happens in all kind of guests.

Host is Mandriva 2009.1 x86_64.

Change History

comment:1 Changed 5 years ago by michael

Possibly related to #4700.

comment:2 Changed 5 years ago by michael

By restoring, do you mean unpausing, or restoring from a saved state? I see this issue when restoring from saved, but not when unpausing a machine.

comment:3 Changed 5 years ago by michael

  • Summary changed from Mouse pointer is not shown after restoring to Mouse pointer is not shown after restoring -> duplicate of #4700

I will assume that you meant restoring, and will mark this a duplicate of #4700.

comment:4 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use