VirtualBox

Ticket #4700 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

No mouse cursor on restore -> fixed in SVN

Reported by: pablo Owned by:
Priority: minor Component: other
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Howdy,

I have two VM's. When I restore them, their mouse cursor isn't visible. Once I click on any object within the VM, the cursor is restored. For example, clicking on the Background will restore the cursor.

Environment

o Host O/S: openSUSE 11.1

o Guest O/S - 1: Windows XP, latest SP's

o Guest O/S - 2: Windows 2003 Server, latest SP's

Attachments

screenshot.png Download (66.4 KB) - added by mschinca 5 years ago.

Change History

comment:1 Changed 5 years ago by cornelius

I observed the same issue with a Mac OS X 10.5.7 host and Ubuntu 9.04 guest. The mouse cursor came back after I started a program.

comment:2 Changed 5 years ago by michael

#4730 may be the same issue.

Changed 5 years ago by mschinca

comment:3 Changed 5 years ago by mschinca

I can confirm the same behaviour with Windows XP 32 host / Windows XP 32 guest, VirtualBox 3.0.4. This only happens with mouse integration enabled, and only if mouse cursor is out of the guest machine before suspending the machine. The screenshot I added shows the problem.

comment:4 Changed 5 years ago by michael

Ticket #4730 has been marked a duplicate of this one.

comment:5 Changed 5 years ago by michael

  • Summary changed from no mouse cursor on restore to No mouse cursor on restore -> fixed in SVN

Fixed in SVN

comment:6 Changed 5 years ago by michael

Note that the 3.0.6 Beta - see  http://forums.virtualbox.org/viewforum.php?f=15 - contains the fix.

comment:7 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use