VirtualBox

Ticket #4722 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Guru Meditation (cRefs == PGMPOOL_TD_CREFS_PHYSEXT) when running Zenwalk Linux 6.0

Reported by: micha Owned by:
Priority: major Component: VMM
Version: VirtualBox 3.0.8 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Hi,

I'm using VirtualBox 3.0.2 Portable on Windows XP with SP3 installed. Currently I'm running Zenwalk Linux 6.0 inside the Virtual Machine. I've updated Xorg-Server from the Zenwalk Repository to be able to get a graphical login at all.

This is now working.

However, any application I start from the Zenwalk Desktop leads to a crash of the VM.

regards,

Micha

Attachments

VBox.log Download (136.8 KB) - added by micha 5 years ago.

Change History

Changed 5 years ago by micha

comment:1 Changed 5 years ago by sandervl73

  • Summary changed from VBox crashes on first application started inside the virtual machine to Guru Meditation (cRefs == PGMPOOL_TD_CREFS_PHYSEXT) when running Zenwalk Linux 6.0

comment:2 Changed 5 years ago by frank

  • Component changed from other to VMM

comment:3 Changed 5 years ago by mithion

I'm still experiencing these crashes with 3.0.8 in vectorlinux. You know what, every distro that I've tried that has these bizarre crashes are Slackware based. Besides vectorlinux, I've tried slackware itself and absolute linux which is slackware based. And you are having issues with Zenwalk which is slackware derived. Just thought I'd share my experiences.

comment:4 Changed 5 years ago by frank

  • Version changed from VirtualBox 3.0.2 to VirtualBox 3.0.8

mithion, your comments are welcome. Trying to reproduce. Could you attach such a VBox.log session for VBox 3.0.8 as well?

comment:5 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #4940.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use