Ticket #4685 (closed defect: obsolete)

Opened 6 years ago

Last modified 4 months ago

I can't connect my mobile phone

Reported by: colorfulky Owned by:
Priority: major Component: USB
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Windows
Host type: Mac OS X

Description (last modified by frank) (diff)

I tried to attach an My samsung mobile phone. when I try to push an usb cable it shows ;

USB device 'SAMSUNG Electronics Co.,Ltd. SAMSUNG CDMA Technologies' with UUID {abc82ed0-d595-4ffc-8f8e-f20b8e71ba3a} is in use by someone else.

The detailed message is: Fehlercode: NS_ERROR_FAILURE (0x80004005) component: HostUSBDevice Interface: IHostUSBDevice {173b4b44-d268-4334-a00d-b6521c9a740a} Callee: IConsole {0a51994b-cbc6-4686-94eb-d4e4023280e2}

I also tried this with the "VMWARE fusion": There it works.

If you like to contact me ; my email is Gyeongyun.Kang@…

thank a lot

Change History

comment:1 Changed 4 months ago by frank

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)
Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use