VirtualBox

Ticket #4684 (closed defect: fixed)

Opened 5 years ago

Last modified 3 years ago

Popup menu in seamless mode - not visible on Linux host

Reported by: RickJones Owned by:
Priority: minor Component: GUI/seamless
Version: VirtualBox 3.0.4 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

VBox 3.0.4 on Linux host (Ubuntu 9.04), Windows XP guest. In seamless mode, the Popup menu (Machine, Devices, etc) is wrongly positioned and is not visible.

Desktop is Gnome, taskbar at top. If the Gnome taskbar is hidden and VBox switched to seamless it takes the entire screen, and the popup menu appears at the bottom. If the taskbar is not hidden, seamless mode sizes to the remaining screen area (correctly), but the popup menu is pushed off the bottom of the screen, and is never properly visible.

The problem is the same regardless of whether the Gnome taskbar is made visible before or after VBox is switched to seamless.

This problem did not occur in 3.0.2, the popup menu would always appear correctly at the bottom of the screen.

Change History

comment:1 Changed 3 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.0.4.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use