VirtualBox

Ticket #4619 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

process "vboxclient --clipboard" use too much cpu -> duplicate of #4092

Reported by: jnifoo Owned by:
Priority: major Component: clipboard
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: Linux
Host type: Mac OS X

Description

Using Mac OS X 10.4.11 as the Host (on a Macbook 2,1 with 2Go of Ram) Under Virtualbox 3.0.2, my Ubuntu 8.04 Guest (with guest additional tools installed) encountered a problem with the use of the clipboard in bidirectionnal mode. After booting, no problem, but when I hit the keys for a copy/paste, the "vboxclient --clipboard" process begin hitting the CPU and the problem has no end... I have to manually stop this particular process.

Attachments

VBox.log Download (69.0 KB) - added by jnifoo 5 years ago.

Change History

Changed 5 years ago by jnifoo

comment:1 Changed 5 years ago by jnifoo

Same problem with vbox 3.0.4 and last guest additional tools installed. So the bidirectionnal clipboard is useless...

comment:2 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from process "vboxclient --clipboard" use too much cpu to process "vboxclient --clipboard" use too much cpu -> duplicate of #4092

Duplicate of #4092 - if you post a "me too" on their, that will subscribe you to the ticket.

comment:3 Changed 5 years ago by michael

Please see the updateon #4092 with a test version of the Guest Additions which may fix this issue.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use