VirtualBox

Ticket #4618 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

SXCE b117 (nevada) x86 + VBox 3.0.2 + guest load hard crashes/hangs host

Reported by: zebra Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.2 Keywords: hang crash hard lock
Cc: Guest type: Windows
Host type: Solaris

Description

Host description:

Sun Microsystems Inc.   SunOS 5.11      snv_117 November 2008
-bash-3.2$ uname -a
SunOS testbox 5.11 snv_117 i86pc i386 i86pc

bash-3.2# prtdiag
System Configuration: Gigabyte Technology Co., Ltd. P35-DQ6
BIOS Configuration: Award Software International, Inc. F9B 09/17/2008

==== Processor Sockets ====================================

Version                          Location Tag
-------------------------------- --------------------------
Intel(R) Core(TM)2 Quad CPU      Socket 775

==== Memory Device Sockets ================================

Type        Status Set Device Locator      Bank Locator
----------- ------ --- ------------------- ----------------
unknown     in use 0   A0                  Bank0/1 1GB
unknown     in use 0   A1                  Bank2/3 1GB
unknown     in use 0   A2                  Bank4/5 2GB
unknown     in use 0   A3                  Bank6/7 2GB

==== On-Board Devices =====================================

==== Upgradeable Slots ====================================

ID  Status    Type             Description
--- --------- ---------------- ----------------------------
0   available PCI              PCI
1   available PCI              PCI
6   in use    PCI              PCI
0   available PCI              PCI

Guest OS: Windows 2008 x64, 2GB of RAM allocated, 1 CPU allocated.

1 core generated upon crash:

bash-3.2# file core 
core:           ELF 64-bit LSB core file AMD64 Version 1, from 'Xorg'

Description of problem:

When load is exerted on a 3.0.2 VBoxKern running guest (win2k8), which *Seems* to be network throughput related, the guest will crash, and take the entire host OS with it, resulting in a complete system lock up. Only a power cycle of the host will recover it.

Thank you.

z

Change History

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate

Looks like a duplicate of #4486. Please attach a VBox.log there (of the same VM; just close it immediately after launch).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use