VirtualBox

Ticket #4616 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

Guru meditation (VMMRZCallRing3) on Fedora 11 with VB 3.0.2 and Vista guest

Reported by: weath Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: other
Host type: other

Description

VBox crashed suddenly, putting up a "Guru Meditation" dialog box. At the time, my Vista guest was running nothing new or unusual, and I have not made any recent changes to the guest OS. I will attach the log file and screen snapshot.

Attachments

VBox.log.1 Download (261.8 KB) - added by weath 5 years ago.

Change History

Changed 5 years ago by weath

comment:1 Changed 5 years ago by weath

I can't attach the screenshot because it's too big (441K), but it doesn't show anything particularly interesting, anyway.

comment:2 Changed 5 years ago by weath

Screenshot is at  http://drop.io/vujhsv6 if you want it.

comment:3 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
  • Summary changed from guru meditation on Fedora 11 with VB 3.0.2 and Vista guest to Guru meditation (VMMRZCallRing3) on Fedora 11 with VB 3.0.2 and Vista guest

Please reopen if still reproducible with VBox 3.1.6.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use