VirtualBox

Ticket #4566 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

On a dual-screen setup, going into seamless mode on 2nd monitor makes guest dissapear -> duplicate of #2720

Reported by: stephanecharette Owned by:
Priority: major Component: guest additions
Version: VirtualBox 3.0.2 Keywords: seamless
Cc: Guest type: Linux
Host type: Linux

Description

My setup includes dual monitors. Host is Ubuntu 9.04-64bit, Dell computer /w NVIDIA GForce 8600 GT, using the proprietary NVidia drivers (version 180.44), running in "TwinView" mode. (Meaning I have 1 large desktop spanning across both monitors.)

On my Windows and Ubuntu guests, if I go into seamless mode when the guest is on my 1st monitor, then everything works as expected. But if I go into seamless mode when the guest is on my 2nd monitor, then all the guest windows disappear. Only HOST+L brings back the guest.

This has existed as far back as I remember with VirtualBox, but I never created a ticket for it since until recently seamless was a feature I rarely used.

Change History

comment:1 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from On a dual-screen setup, going into seamless mode on 2nd monitor makes guest dissapear to On a dual-screen setup, going into seamless mode on 2nd monitor makes guest dissapear -> duplicate of #2720

This is more or less a duplicate of #2720. See comment 2 on that ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use