VirtualBox

Ticket #4541 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

black vm screen after installing guest additions on linux guests but not on windows guests -> duplicate of #4430

Reported by: qubits1 Owned by:
Priority: major Component: GUI
Version: VirtualBox 3.0.2 Keywords: black vm screen linux
Cc: Guest type: Linux
Host type: Windows

Description

I installed ubuntu and openSUSE on virtualbox. But after i ran all the updates, I installed guest additions and restarted the guest OS. The VM screen went black after the bootsplash screen except for a 1 cm horizontal line above the screen. Only linux guest os seems have the problem. I installed windows xp with guest additions and I did not encounter any problems.

I have tried using virtualbox with on/off 3D acceleration settings, but it doesn't seem to matter. I am using an Intel 4500MHD onboard video.

Change History

comment:1 Changed 5 years ago by michael

If reducing the amount of video RAM allocated to the VM helps, then this is a duplicate of #4430. Otherwise, it would be great if you could attach the log from an affected VM session.

comment:2 Changed 5 years ago by qubits1

Thanks Michael. It is a duplicate of 4430.

comment:3 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from black vm screen after installing guest additions on linux guests but not on windows guests to black vm screen after installing guest additions on linux guests but not on windows guests -> duplicate of #4430

Thanks for the feedback.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use