VirtualBox

Ticket #4536 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Video mode messes up Linux mint after installing Virtualbox Additions -> duplicate of #4430

Reported by: flybersite Owned by:
Priority: major Component: other
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

After installing Virtualbox Additions my GUI is like punched togheter at the top of the screen in a bar of about 1 cm, the rest of the screen of the VM is black

Attachments

Linux Mint-2009-07-15-11-11-47.log Download (53.4 KB) - added by flybersite 5 years ago.

Change History

Changed 5 years ago by flybersite

comment:1 Changed 5 years ago by flybersite

To clarify what I mean I have added a screenshot of what I mean:  http://www.incyber.eu/VirtualBox_GUI_Messup.png

comment:2 Changed 5 years ago by flybersite

Looks like enabling 3D acceleration is causing it

comment:3 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Video mode messes up Linux mint after installing Virtualbox Additions to Video mode messes up Linux mint after installing Virtualbox Additions -> duplicate of #4430

Duplicate of #4430 . The workaround is to use less VRAM (64MB should do the trick, and you probably don't even need that much).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use