VirtualBox

Ticket #4497 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

frequent VERR_VMM_RING0_ASSERTION with windows 2008 / Visual Studio -> fixed in SVN/3.0.4

Reported by: crpalmer Owned by:
Priority: major Component: VMM
Version: VirtualBox 3.0.2 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

I am trying to setup a virtual build environment and VirtualBox is constantly crashing. I am running Windows Server 2008 using cygwin to run Visual Studio Express 2008. This is on a Lenovo T61 laptop running Windows XP.

I'll attach the log.

Attachments

VBox.log Download (223.7 KB) - added by crpalmer 5 years ago.

Change History

Changed 5 years ago by crpalmer

comment:1 Changed 5 years ago by crpalmer

I can pretty easily reproduce this. If you want to give me debugging / instrumented versions of code to run, I can do so for you.

comment:2 Changed 5 years ago by sandervl73

There's enough information in the log file. You should enable VT-x in the BIOS of your computer to use this mode as a workaround.

comment:3 Changed 5 years ago by sandervl73

  • Summary changed from frequent VERR_VMM_RING0_ASSERTION with windows 2008 / Visual Studio to frequent VERR_VMM_RING0_ASSERTION with windows 2008 / Visual Studio -> fixed in SVN/3.0.4

comment:4 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

comment:5 Changed 4 years ago by sandervl73

  • Status changed from closed to reopened
  • Resolution fixed deleted

comment:6 Changed 4 years ago by sandervl73

  • Status changed from reopened to closed
  • Resolution set to duplicate

Duplicate of #5253.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use