VirtualBox

Ticket #4495 (closed defect: obsolete)

Opened 7 years ago

Last modified 4 months ago

3D Mark 2003

Reported by: Technologov Owned by:
Priority: major Component: 3D support
Version: VirtualBox 3.0.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description (last modified by aeichner) (diff)

3D Mark 2003 and 2005 refuse to run due to incomplete support for DirectX 9. DXT texture compression is not supported.

Host: WinVista 32, VBox 3.0, Intel VT-x capable CPU Guest: WinXP 32

-Technologov, 12.7.2009

Attachments

3D_mark_03_fails-2009-07-12-20-00-42.log Download (46.0 KB) - added by Technologov 7 years ago.
3D_mark_03_fails to run. VBox log.

Change History

Changed 7 years ago by Technologov

3D_mark_03_fails to run. VBox log.

comment:1 Changed 7 years ago by Technologov

This is still a problem in v3.1.0. But the problem is now changed a bit.

-Technologov

comment:2 Changed 7 years ago by Technologov

This is still a problem in v3.2.0.

-Technologov

comment:3 Changed 4 months ago by aeichner

  • Status changed from new to closed
  • Resolution set to obsolete
  • Description modified (diff)

Please reopen if still relevant with a recent VirtualBox release.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use