VirtualBox

Ticket #4429 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Enabling SATA support causes kernel panic on 64-bit CentOS 5.3 guest

Reported by: Exillis Owned by:
Priority: minor Component: other
Version: VirtualBox 3.0.0 Keywords: SATA
Cc: Guest type: Linux
Host type: Windows

Description

Checking "Enable Additional Controller" --> SATA (AHCI)for SATA Port 0 causes kernel panic in a new install of CentOS 5.3 64-bit (host OS is 64-bit Vista SP3).

Log is attached.

Attachments

CentOS-2009-07-07-23-42-37.log Download (42.0 KB) - added by Exillis 5 years ago.
CentOS-2009-07-07-23-42-37.2.log Download (42.0 KB) - added by Exillis 5 years ago.

Change History

Changed 5 years ago by Exillis

Changed 5 years ago by Exillis

comment:1 Changed 5 years ago by Exillis

Sorry for double attachment. Please delete *.2.log file.

comment:2 Changed 5 years ago by frank

Please retry with VBox 3.0.4 and reopen if the problem is still reproducible.

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed
Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use