VirtualBox

Ticket #4148 (closed defect: fixed)

Opened 5 years ago

Last modified 4 years ago

[regression] Guest linux 2.4.32 kernel panic on vbox additions start

Reported by: Unnamed_Hero Owned by:
Priority: major Component: guest additions
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Host OS: Slackware 12.2, Vbox 2.2.4 (PUEL) (last stable 2.2.0) Guest OS: A kind of close source "red hat" clone, based on kernel 2.4.32, gcc 3.3.6

since a 2.2.2 version of Vbox I have a stable guest kernel panic after starting vbox addition.

(forum link  http://forums.virtualbox.org/viewtopic.php?f=7&t=18311 )

Attachments

VBox.log.gz Download (9.0 KB) - added by Unnamed_Hero 5 years ago.
VBox.log Download (45.2 KB) - added by Unnamed_Hero 5 years ago.

Change History

Changed 5 years ago by Unnamed_Hero

Changed 5 years ago by Unnamed_Hero

comment:1 Changed 4 years ago by Technologov

This kernel is kind of rare, because no major distros are based on it.

-Technologov

comment:2 Changed 4 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still reproducible using the latest VBox release (currently 3.1.2) including the latest VBox additions.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use