VirtualBox

Ticket #4104 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Guru meditation (GCPhys not found) when unraring large file

Reported by: soopajud Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: other
Host type: other

Description (last modified by frank) (diff)

When unraring a large driver pack in order to sysprep a XP vm, Vbox crashes.. here is my log. I've noticed it with and without guest additions..

And the PNG file:  http://img14.imageshack.us/img14/7203/vbox.png

The rar file is 640Mo The virtual hard disk has 30GO the guest XP is brand new, with SP3 and Novell Client 4.91 SP5 I've noticed that, winrar starts to unrar, then after a while, VBox crashes.. Help !!!

Attachments

VBox.png Download (77.0 KB) - added by soopajud 5 years ago.

Change History

Changed 5 years ago by soopajud

comment:1 Changed 5 years ago by soopajud

btw, i'm on linux Mint 7 (ubuntu 9.04)

comment:2 Changed 5 years ago by frank

  • Description modified (diff)
  • Summary changed from VirtualBox Crashes when unraring large file to Guru meditation (GCPhys not found) when unraring large file

Please never cut'n'paste such log files, use the attach button! I've removed that log file. Any chance to test VirtualBox 2.2.2? VBox 2.2.0 had several known issues. If possible, please attach a VBox.log file from a 2.2.2 session to this ticket if the problem raises again.

comment:3 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Ok, closing this one as duplicate of #4105.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use