VirtualBox

Ticket #4005 (closed defect: fixed)

Opened 5 years ago

Last modified 12 months ago

The keyboard in ver. 2.2.2

Reported by: dz Owned by:
Priority: major Component: VM control
Version: VirtualBox 2.2.2 Keywords: keyboard input
Cc: Guest type: Windows
Host type: Linux

Description

When virtual machine not in use (XP SP3) the keyboard doesn't get user input. The cure for the trouble - restart not only VM, but the VirtualBox too. System Ubuntu 9.04/ VBox 2.2.2.

Attachments

Interesting.log Download (40.5 KB) - added by dz 5 years ago.
VBox.log (Ubuntu9.04x64/2.2.2x64/XPx32 SP3 + notepad + host display power down screensaver. The guest keyboard froze untill I run terminal in host and save log.

Change History

comment:1 Changed 5 years ago by frank

Please attach a VBox.log file for such a VM session when the keyboard got unusable. So far we were not able to reproduce this problem.

comment:2 Changed 5 years ago by frank

Are you sure that the host screen saver doesn't get activated in the meantime?

comment:3 Changed 5 years ago by michael

Please see also #3894.

Changed 5 years ago by dz

VBox.log (Ubuntu9.04x64/2.2.2x64/XPx32 SP3 + notepad + host display power down screensaver. The guest keyboard froze untill I run terminal in host and save log.

comment:4 Changed 5 years ago by dz

This feature takes place without host screensaver activation also.

comment:5 Changed 5 years ago by dz

If you're in fullscreen mode (Ctrl-F) system became unusable (VBox ver. 2.2.4).

comment:6 Changed 12 months ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Please reopen if still relevant with VBox 4.2.12.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use