VirtualBox

Ticket #3963 (closed defect: duplicate)

Opened 5 years ago

Last modified 4 years ago

Vista Win32 host + Win7 Win64 guest = BSOD -> duplicate of #6166

Reported by: george_v_reilly Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords: BSOD
Cc: Guest type: Windows
Host type: Windows

Description

I'm running VirtualBox 2.2.2 on Win32 Vista SP1. I started installing Win64 Windows 7 RC as a guest and my host system bluescreened after a few seconds.

Here's the output from !analyze -v on the minidump:

0: kd> !analyze -v *

  • *
  • Bugcheck Analysis *
  • *

*

CLOCK_WATCHDOG_TIMEOUT (101) An expected clock interrupt was not received on a secondary processor in an MP system within the allocated interval. This indicates that the specified processor is hung and not processing interrupts. Arguments: Arg1: 00000031, Clock interrupt time out interval in nominal clock ticks. Arg2: 00000000, 0. Arg3: 8b114120, The PRCB address of the hung processor. Arg4: 00000002, 0.

Debugging Details:


BUGCHECK_STR: CLOCK_WATCHDOG_TIMEOUT_4_PROC

CUSTOMER_CRASH_COUNT: 1

DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

PROCESS_NAME: svchost.exe

CURRENT_IRQL: 1c

STACK_TEXT: 815c48dc 81eba271 00000101 00000031 00000000 ntKeBugCheckEx+0x1e 815c4910 81eb9f7d 815c491b 000000d1 815c49a8 ntKeUpdateRunTime+0xd5 815c4910 81e21f46 815c491b 000000d1 815c49a8 ntKeUpdateSystemTime+0xed 815c49a8 8203b1ec 00000001 1f8d719a 00000053 ntKeFlushProcessWriteBuffers+0x7d 815c4d4c 81e59a1a 00000053 000f5ac0 00000004 ntNtQuerySystemInformation+0x2254 815c4d4c 77b59a94 00000053 000f5ac0 00000004 ntKiFastCallEntry+0x12a WARNING: Frame IP not in any known module. Following frames may be wrong. 010bfb5c 00000000 00000000 00000000 00000000 0x77b59a94

STACK_COMMAND: kb

SYMBOL_NAME: ANALYSIS_INCONCLUSIVE

FOLLOWUP_NAME: MachineOwner

MODULE_NAME: Unknown_Module

IMAGE_NAME: Unknown_Image

DEBUG_FLR_IMAGE_TIMESTAMP: 0

FAILURE_BUCKET_ID: CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE

BUCKET_ID: CLOCK_WATCHDOG_TIMEOUT_4_PROC_ANALYSIS_INCONCLUSIVE

Followup: MachineOwner


Attachments

Mini050709-01.dmp Download (136.6 KB) - added by george_v_reilly 5 years ago.
minidump for host BSOD

Change History

Changed 5 years ago by george_v_reilly

minidump for host BSOD

comment:1 Changed 5 years ago by george_v_reilly

I wonder if this is related to  http://sourceforge.net/tracker/?func=detail&atid=622063&aid=1959846&group_id=98788, which happened on the same machine.

comment:2 Changed 5 years ago by frank

So do you have coLinux installed?

comment:3 Changed 5 years ago by george_v_reilly

No, I uninstalled it long ago.

comment:4 Changed 4 years ago by BillD

I am getting same error using Windows 7 32 bit host and trying to install Win 7 64 bit.

comment:5 Changed 4 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from Vista Win32 host + Win7 Win64 guest = BSOD to Vista Win32 host + Win7 Win64 guest = BSOD -> duplicate of #6166

More info in #6166, so marking this one as a duplicate.

comment:6 Changed 4 years ago by sandervl73

If you're still getting this, then please add a VBox.log of such a session (just start the VM and close immediately; don't wait for the crash) to #6166.

comment:7 Changed 4 years ago by george_v_reilly

I did a clean install of 64-bit Windows 7 as the host operating system on this box a long time ago, and I've lost the guest VHD.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use