VirtualBox

Ticket #3944 (closed defect: invalid)

Opened 5 years ago

Last modified 5 years ago

Shared clipboard not working when the text has special characters - Virtualbox 2.2.2 r46594

Reported by: arvind_cse Owned by:
Priority: major Component: clipboard
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Virtualbox - Windows xp host, Ubuntu 9.04 guest (Dell latitude D630 4GB)

When the clipboard text has special characters(Unicode or symbols from word document) the paste function is not working in the guest. The same used to work in versions prior to 2.2.x

Attachments

VBox.log Download (49.3 KB) - added by arvind_cse 5 years ago.

Change History

Changed 5 years ago by arvind_cse

comment:1 Changed 5 years ago by michael

We were unable to reproduce this. Could you please give us a more precise recipe for reproducing this? And could you test with other guests, at least a Windows one? Thanks.

comment:2 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to invalid

Closing due to lack of response. If this problem persists with VirtualBox 3.0.4, please re-open.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use