VirtualBox

Ticket #3879 (closed defect: fixed)

Opened 5 years ago

Last modified 2 years ago

virtualbox crashes, during solaris 8 installer

Reported by: theferret Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: Solaris
Host type: Windows

Description (last modified by michaln) (diff)

I tried to boot and run the solaris 8 install cdrom, in a virtual box instance, running on windows xp home.

I believe it was the 04/2001 release of solaris 8 x86.

Enabled "passthrough" for the cdrom. wouldnt see "boot.bin" without it. That's fine.... after that, the initial DCE thing came up nicely... recognized all the hardware, including the fake PCIInet device... Chose the "boot off cdrom" when it got to the part about "mark an X next to [cdrom, net, or disk]" stuff....

but it only got a little further past that. it went to the white screen, prompted me for "interactive install or custom jumpstart.... went something further..

starte spewing a bunch of 'vvvvvvv' kinda like what ticket 1589 seems to describe... but otherwise kept going... started the text "spinner"... but then crashed!

Change History

comment:1 Changed 2 years ago by michaln

  • Status changed from new to closed
  • Resolution set to fixed
  • Description modified (diff)

The problem with the Solaris 8 keyboard was fixed in version 3.1.0. The rest is duplicate of ticket #8247.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use