Ticket #3869 (closed enhancement: wontfix)

Opened 6 years ago

Last modified 6 years ago

Implement a real autoupdater (MacOS)

Reported by: xmppler Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.2 Keywords:
Cc: Guest type: other
Host type: Mac OS X


Please implement the excellent autoupdater framework Sparkle.

Otherwise you could remove the current update checker at all - it's useless. I always read on a newssite that there is a new version of virtualbox and the builtin update checker still tells me "your version is current".

Change History

comment:1 Changed 6 years ago by frank

  • Status changed from new to closed
  • Resolution set to wontfix

The current policy is as intended. The version notifier will be increased once we are sure that the new release doesn't contain any critical regressions.

Note: See TracTickets for help on using tickets.
ContactPrivacy policyTerms of Use