VirtualBox

Ticket #3837 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

VM crashed (guru: pPage && pPage->enmKind != PGMPOOLKIND_FREE)

Reported by: richwales Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Linux

Description

Running VirtualBox 2.2.0 on Ubuntu 9.04, with one VM running Windows XP Professional.

The VM crashed with a "critical error" in the middle of the night.

I'm attaching the VBox.log and VBox.png files.

Attachments

VBox.log Download (219.3 KB) - added by richwales 5 years ago.
VBox.png Download (372.9 KB) - added by richwales 5 years ago.

Change History

Changed 5 years ago by richwales

Changed 5 years ago by richwales

comment:1 Changed 5 years ago by sandervl73

  • Status changed from new to closed
  • Resolution set to duplicate
  • Summary changed from VM crashed to VM crashed (guru: pPage && pPage->enmKind != PGMPOOLKIND_FREE)

Duplicate of #3795.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use