VirtualBox

Ticket #3815 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Seamless mode doesn't work in secondary monitor under Vista x86 host

Reported by: webJose Owned by:
Priority: major Component: GUI/seamless
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Windows
Host type: Windows

Description

Seamless mode is amazing, but the inability to use it in a secondary monitor opaques it.

The problem: Using Windows Vista SP1 x86 Enterprise, a Win XP Pro SP2 x86 guest cannot display properly in seamless mode in the secondary monitor. It will only display a tiny part of the desktop (or Windows Taskbar in this case) in the lower right corner of the secondary monitor.

If the machine is moved to the primary monitor, the seamless mode works OK.

Change History

comment:1 Changed 5 years ago by webJose

I forgot to mention that I use Ultramon 3.03 BETA. It could be important.

comment:2 Changed 5 years ago by kassah

Bug #3876 may be related/duplicate.

comment:3 Changed 5 years ago by michael

  • Status changed from new to closed
  • Resolution set to duplicate

This is more or less a duplicate of #2720. See comment 2 on that ticket.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use