VirtualBox

Ticket #3746 (closed defect: duplicate)

Opened 5 years ago

Last modified 5 years ago

Can't change Host key in Virtualbox 2.2.0

Reported by: ottoshmidt Owned by:
Priority: major Component: other
Version: VirtualBox 2.2.0 Keywords:
Cc: Guest type: Linux
Host type: Windows

Description

Have Virtualbox 2.2.0 installed on Windows XP

in preferences > input choosing host key area and trying another keys won't work, did it ok on Virtualbox 2.1.4 version.

Encountered this issue on 2 different machines...

Change History

comment:1 Changed 5 years ago by taveren

Same thing on my machine. Any fixes coming up?

comment:2 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #3689 (fixed in next release).

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use