VirtualBox

Ticket #3566 (closed defect: fixed)

Opened 5 years ago

Last modified 5 years ago

Can't clone more than one hd with rebooting Ubuntu host

Reported by: eatondav Owned by:
Priority: minor Component: host support
Version: VirtualBox 2.1.4 Keywords:
Cc: Guest type: Linux
Host type: Linux

Description

Host: Ubuntu Server 8.10, 2.6.27-11-server (Headless) Guest: Ubuntu Server 8.10 (original.vdi)

Log into host with ssh vboxuser@hostname -Y (vboxuser is a member of the vboxusers group)

Clone hd1: VBoxManage clonehd original.vdi copy1.vdi : success

Clone hd2: VBoxManage clonehd original.vdi copy2.vdi : Completes 100%, but never exits, ctrl-c exits. A reboot of the host is required to successfully clone copy2.vdi

also:

after cloning copy1.vdi, /usr/bin/VirtualBox does not seem to run (before rebooting the host), at least not via ssh -Y(X). VBoxHeadless doesn't seem to start any existing machines either (unconfirmed)

/var/log/VBox.log does not exist, only vbox-install.log, I had no installation issues

installed version: virtualbox-2.1_2.1.4-42893_Ubuntu_intrepid_i386.deb

Change History

comment:1 Changed 5 years ago by frank

  • Status changed from new to closed
  • Resolution set to fixed

Cannot reproduce this with VirtualBox 2.2.2. Please reopen if you can reproduce this problem persists with VirtualBox 2.2.2. Apart from this I doubt that you really need to reboot your host, killing the VBoxSVC daemon (make sure no VM is running) should have the same effect.

Note: See TracTickets for help on using tickets.

www.oracle.com
ContactPrivacy policyTerms of Use